Profils ICC

Préambule

PICTO Online gère automatiquement le profilage ICC de vos fichiers, sans autre retouche ou correction chromatique.

Si vous n'êtes pas familier avec les profils ICC, vous pouvez simplement laisser Picto Online gérer.

Pour les adeptes de l'ICC, le mode de profilage automatique de PICTO est basé sur une intention de rendu en mode "perception".
Si vous préférez un autre mode de rendu colorimétrique, vous pouvez profiler votre fichier avant de le télécharger. C'est votre intention de rendu qui sera conservée : par exemple "relatif avec compensation du point noir", notamment dans le cas d'une conversion d'un espace CMJN (type Fogra) vers un espace RVB (photo argentique ou jet d'encre pigmentaire). Pour cela, utilisez les profils de nos couples procédé/support que nous vous mettons à disposition sur chaque page de présentation de nos prestations.

Ouvrage recommandé sur le sujet : Gestion des couleurs pas à pas, par Jean Delmas.

Nos profils Noir et Blanc ICC sont spécialement conçus pour ces types de prestations et sont à votre disposition pour vous permettre une préparation optimum de vos futurs tirages Noir et Blanc. Leur utilisation est particulièrement recommandée pour la prévisualisation du rendu du tirage final (« soft-proofing »), mais peuvent aussi bien être utilisés en conversion avec la possibilité de passer votre image couleur en noir et blanc tout en conservant le maximum d’informations.

Les profils mis à disposition sont ceux que nos tireurs utilisent chaque jour pour toutes les prestations de tirage et d'impression photo réalisées par PICTO. Ces profils s'appuient sur des calibrations vérifiées et corrigées plusieurs fois par jour par nos techniciens.

Dois-je profiler ?

Vous avez libre choix de gérer ou non la conversion ICC, ce n'est pas une obligation.

Si vous ne savez pas ou si vous ne pouvez pas profiler, Picto Online prendra automatiquement en charge la conversion ICC. Vous devez simplement vous assurer que le profil de votre espace de travail est embarqué dans votre fichier.

IMPORTANT : Pour une conversion d'un fichier CMJN (du type Fogra 39L ou ISO 12647-2) vers un procédé RVB (argentique ou pigmentaire), nous vous recommandons de ne pas utiliser le mode de conversion automatique mais de le faire manuellement avant d'envoyer votre fichier.

Fichiers sans profils ICC

Si votre fichier ne comporte pas de profil ICC ou que son profil n'est pas reconnu, « XXX sans profil » s'affiche en rouge. Cela indique que la conversion automatique pour votre tirage se fera selon la procédure par défaut :

RVB sans profil attribution du profil sRGB puis conversion vers le profil support sélectionné
CMJN sans profil attribution du profil ISOcoated_v2_300_eci (Fogra 39L) puis conversion vers le profil support sélectionné
Niveau de Gris sans profil attribution du profil Grey gamma 2.2 puis conversion vers le profil support sélectionné

 

Si vos espaces de couleur ne correspondent pas à la procédure par défaut, les tirages ou impressions risquent de ne pas donner le résultat attendu.

Nous vous recommandons de reprendre vos fichiers et vous assurez qu'ils aient bien un profil embarqué et reconnu, puis téléchargez-les de nouveau.
Le profil embarqué doit s'afficher dans le panier (ex : Adobe 98 ou sRGB etc.). Si « XXX sans profil » s'affiche encore, prenez contact avec nous à serviceclient@PictoOnline.fr.

Quel profil ICC choisir ?

Les profils ICC de PICTO sont réalisés en prenant en compte 4 données :

  • L'imageur ou l'imprimante
  • Les encres ou colorants associés
  • Le papier ou le support d'impression choisi
  • Notre calibration

Nous vous recommandons donc d'utiliser le profil correspondant exactement au papier / support dans la prestation de votre choix.

Les profils sont téléchargeables directement sur chaque page de présentation de nos prestations, à côté des vignettes de chaque papier / support.

Les profils mis à disposition par PICTO sont réalisés par nos soins ou par les comités de Normalisation lorsque les normes sont standardisées au niveau Européen ou Mondial.

A propos du Noir et Blanc :

Pour obtenir un meilleur rendu, nos profils Noir et Blanc ICC également disponibles au téléchargement (hors prestation Piezo Charbon) sont spécialement conçus pour vous accompagner à la préparation de votre tirage.

Votre image peut être laissée dans son espace colorimétrique d’origine. Une simulation d’épreuve dans Adobe Photoshop ou Lightroom pourra alors être possible afin d’avoir un aperçu du rendu final.

Vous pouvez également effectuer une conversion de votre image en noir et blanc à l’aide de nos profils spécifiquement adaptés.

Nous vous déconseillons l’utilisation des profils ICC suivants, inadaptés à un rendu photographique : Dot gain 10%, Dot gain 15%, Dot Gain 20%, Dot Gain 25%, Dot Gain 30%, Gray Gamma 1.8 .

Comment installer les profils ICC ?

Après téléchargement et décompression, vous devez copier le fichier profil (extension *.icc) dans un dossier précis qui dépend de votre environnement de travail Mac ou PC.

MAC Si votre disque système s'appelle Macintosh HD :
(Si ce n'est pas le cas remplacer Macintosh HD par le nom de votre disque système)
Copier dans : Macintosh HD/Bibliothèque/ColorSync/Profiles (ou dossier Bibliothèque propre à chaque utilisateur)
PC Si votre disque système s'appelle C:/
(Si ce n'est pas votre cas remplacer C:/ par la lettre de votre disque système) Copier dans: C:/WINDOWS/system32/spool/drivers/color

 

ASTUCE : Il est possible d'installer simplement un profil par un clic droit sur le fichier puis par la fonction Installer un profil.

Comment utiliser les profils ICC ?

L'utilisation décrite ici concerne le logiciel Adobe Photoshop et Adobe Lightroom. Pour tous les autres logiciels nous vous recommandons de vous référer à leurs documentations.

Cette simulation est pertinente si vous avez un écran calibré régulièrement et encore plus si cet écran est un écran "Wide-Gamut".

1. Adobe Photoshop : Prévisualisation de la conversion avec le menu « Affichage / Format d'épreuve / Personnalisé » (Softproofing)

Vous souhaitez visualiser ou effectuer des correction en simulant avec le rendu final sur le support choisi, tout en gardant le profil d'origine (pas de conversion ICC du fichier) et en laissant Picto Online convertir automatiquement :

A. Dans la barre de menu Photoshop : Affichage > Formats d'épreuve > Personnalisé

B. Dans Périphérique de simulation, choisir le profil ICC souhaité

C. Sélectionner le Mode de rendu (Perception)

D. Cocher Aperçu

E. Cocher si besoin Simuler la teinte papier depuis Option d’affichage (à l’écran) uniquement pour les prestations utilisant un noir mat dont la densité de noir n’excède pas une Dmax de 1,8.

Par exemple le papier argentique couleur RC Mat, certains papiers pigmentaires au noir mat (Fine art, Japonais).

Vous pouvez enregistrer votre simulation. Dans l'exemple ci-dessous vous pouvez nommer cette simulation : PICTO_Vivera_RC Brillant _2.

 

Epreuvage

 

La simulation est donc activée, vous pouvez contrôler le rendu final de votre image sur votre écran et y apporter des corrections si besoin en utilisant les calques de réglages (« Calques » => « Nouveau calque de réglage » => « Courbes, Niveaux, Teinte/Saturation,… ».

Une fois les corrections appliquées (« Calques » => « Aplatir »), vous enregistrez votre image optimisée pour l’impression sans effectuer de conversion ICC.

Nous vous recommandons de conserver votre fichier d’origine (avec les calques de réglages) et d’enregistrer à part une version tirage de votre image à destination de Picto Online .

2. Adobe Photoshop : Visualisation et conversion vers nos profils ICC depuis le menu « Edition / Convertir en profil »

Vous souhaitez convertir votre image depuis votre espace couleur (Adobe 98, sRGB…) vers l'espace couleur PICTO en utilisant nos profils ICC, afin de prévisualiser le rendu dans le mode automatique utilisé par notre flux :

A. Dans la barre de menu Photoshop : Edition > Convertir en Profil

B. Une fenêtre de dialogue Convertir en Profil s'ouvre pour paramétrer la conversion :

 

Convertir

 

L'Espace source est soit votre espace de travail tel que vous l'avez paramétré, soit le profil embarqué dans votre fichier original. Ici dans l'exemple il s'agit du profil sRGB IEC61966-2.1.

C. Les profils PICTO installés doivent apparaître dans le menu déroulant. Choisissez l'Espace de destination en désignant le profil de l'imprimante/imageur+support que vous souhaitez utiliser.

D. Dans les Options de conversion, sélectionnez :

  • Moteur : Adobe (ACE)
  • Mode : Perception

Si vous ne faites pas de conversion sur vos fichiers, PICTO Online utilise par défaut le mode "Perception". Si vous constatez un écart trop important, préférez la conversion dans un autre mode.

E. Si la conversion vous convient ou si devez effectuer des corrections, au moment de l’enregistrement de votre fichier vous devez conserver le profil embarqué ICC pour un tirage PICTO Online. Le résultat final imprimé sera au plus proche de cette visualisation.

3. Adobe Lightroom : Prévisualisation de la conversion

A. Pour simuler le rendu final d’un tirage de votre image, cliquez sur la partie « Développement » du logiciel.

 

 

B. Sélectionner le menu « Epreuvage écran » depuis le menu « Affichage » et choisissez

 

 

  • « Afficher l’épreuve »
    • « Mode de rendu : Perception »
    • Cocher si besoin « Simuler le papier et l’encre » uniquement pour les prestations utilisant un noir mat dont la densité de noir n’excède pas une Dmax de 1,8.
    • Une fenêtre Epreuvage écran vous propose de choisir le profil ICC souhaité pour la simulation écran
  • La simulation de Lightroom permet de voir une prévisualisation avant-après conversion

     

     

  • Une fenêtre Epreuvage écran vous propose de choisir le profil ICC souhaité pour la simulation écran

     

     

 

4. Adobe Lightroom: Conversion vers un de nos profils ICC en imprimant dans un fichier

Pour convertir une image avec l’un de nos profils ICC, il faut simuler la préparation d’une impression et indiquer les paramètres suivants dans « Travaux d’impression » :

  • Imprimer au format : Fichier JPEG
  • Qualité JPEG : 100
  • Dimensions de fichier personnalisées : aux dimensions originales de votre image à 300pp
  • Gestions des couleurs
    • Profil : le profil ICC souhaité
    • Mode : Perception

       

       

  • La conversion et l’enregistrement du fichier sont effectués en cliquant sur « Impr. dans fichier… »

     

     

Important :

  • Adobe Lightroom gère seulement les profils ICC en RVB.
  • Nos profils Noir et Blanc sont conçus pour être reconnus et gérés par Adobe Lightroom.
  • Nous vous recommandons de bien vérifier les paramètres de vos traitements automatisés réalisés par Adobe Lightroom (dimensions de l’image en sortie, résolution, taux de compression JPEG) et de préférer si possible Adobe Photoshop pour vos corrections et/ou conversions colorimétriques.

Conversion manuelle dans un autre mode que la conversion automatique

Cette conversion dans un autre mode est réservée à ceux qui maîtrisent l'ICC et, de préférence, qui possèdent un écran calibré.

Vous pouvez préférer un autre mode de conversion que la conversion en mode "perceptif". Certains cas de figures nécessitent d'utiliser un autre mode de conversion : "relatif avec compensation du point noir" par exemple. C'est notamment le cas lorsque vous partez d'un fichier CMJN (type Fogra) et que vous souhaitez un tirage en procédé RVB.

Dans ce domaine il n'y a pas d'absolu ni de méthode "martingale" car vous dépendez des couleurs de votre fichier original et de l'espace coloré du procédé choisi. C'est l'interpénétration des 2 espaces et leur grandeur relative qui donne la marche à suivre, indépendamment de l'affichage écran parfois.

Dans ce cas, faites la conversion avec l'intention de rendu qui vous parait le plus adapté (mode + gestion du point noir) et enregistrez votre fichier en embarquant le profil utilisé. L'impression se fera en respectant votre intention de rendu, en priorité sur l'automatisme "perceptif" de Picto Online et dans la limite de l'affichage écran par rapport au procédé utilisé.

Validez et enregistrez votre image en pensant à enregistrer le profil dans l'image (en cochant la case Profil ICC).

 

Enregistrement

 

Attention ! :
Le fichier issu de cette conversion est un fichier uniquement destiné à une impression sur le papier / support et l'imageur / imprimante définis.

Conditions de visualisation ISO 3664 et ISO 12646 : écran et table lumineuse

La pertinence de la simulation d'affichage ICC dépend du calibrage de votre écran et de votre dispositif d'éclairage qui vous permettra de juger le tirage photo produit.

Picto utilise des écrans calibrés et des tables de jugement normées (tables JUST).
Picto est conforme à la norme ISO 3664:2009 concernant les conditions de visualisation critiques pour les professionnels (éclairement pour comparaison critique = condition P1). Elle complète la norme ISO 12646:2008 en cours de révision.

L'éclairement du plan d'observation critique doit être à 2.000 lx (± 500 lx) et à une température de couleur de 5.000K.
La luminance de l'écran calibré doit être comprise entre 80cd/m² et 160cd/m².
Au labo PICTO, nous sommes calés à 120cd/m² pour nos écrans avec des postes d'observation à 2000lx.

En mode normal d'accrochage ou de visualisation pratique, la quantité de lumière est souvent plus proche des 500 lx (éclairement ambiance intérieure = condition P2).
Ceci implique une sensation de tirage photo trop dense qui a besoin d'être compensée manuellement sur le fichier avant de l'envoyer (quel que soit le mode de conversion choisi).

En général, un éclaircissement dans les tons moyens permet de compenser l'écart de densité constaté entre l'affichage écran et le rendu réel du tirage photo avec un éclairement P2. L'autre manière de compenser est d'avoir un écran avec une luminance inférieure (90/100 cd/m²).

Pour éviter une correction approximative, une fois en possession d’un tirage de test, nous vous invitons à simuler son rendu sur votre écran en créant et en modifiant une courbe « écran » dans un calque de réglage du logiciel Adobe Photoshop.

L'objectif est d'obtenir par l’ajout de cette courbe, un réglage écran vous permettant de simuler le rendu final réel de votre tirage.

Cette courbe conservée sous forme de calque de réglage est seulement destiné à la visualisation écran et doit être activée lors de la modification de l'image : elle ne doit pas être appliquée sur l'image finale destinée au tirage.

Ce décalage étant constant, il suffit ensuite d'appliquer la correction sur chaque image avant sa préparation pour l’impression.

Nous vous conseillons de faire un tirage test avec une de vos images afin de caler et de mémoriser votre correctif.

Lien avec les publications de l'ISO : www.iso.org/iso/fr

Téléchargements des profils icc

Vous pouvez télécharger les profils ICC à partir de chaque page de présentation des prestations, en cliquant sur le bouton « Télécharger le profil ICC » situé dans la description de chaque papier / support.

 

Télécharger profil